Atoa - Card payment service interruption – Incident details

Card payment service interruption

Resolved
Partial outage
Started 21 days agoLasted about 2 hours

Affected

Payments

Partial outage from 12:12 PM to 2:06 PM

Updates
  • Resolved
    UTC
    Resolved

    Our card acquirer has confirmed that card services have now stabilised and we're currently monitoring the service. We sincerely apologise for any inconvenience.

  • Identified
    UTC
    Identified

    Card payments have been disabled while our acquirer stabilises the service. We'll share updates as we receive them.

  • Investigating
    UTC
    Investigating

    We are currently investigating an incident affecting card payments. We are working closely with our card acquirer as they resolve the issue and will provide further updates as soon as possible.

    During this time, card payments will fail. Pay by Bank transactions remain fully operational and are not impacted.